<!DOCTYPE html>
<html lang="en">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2">
  
  
      
              
        
          
    	
    
		   
				             				         		
   		   		       
		                          

      


<title>Casey Schuller Jordan ('16) Earns Ed.M. and Joins College of the Atlantic •  Colorado College</title>
<meta property="og:image" content="http://www.coloradocollege.edu/resize_image?id=387dd0fc-1757-4a0f-9076-965cec00e354&w=255"/>

      
      
  
    
              
      
      
              
        
          <!-- contents of head.vtl -->

    <!-- Favicon -->
    <link rel="shortcut icon" href="/home/favicon.png" />

    <!-- News and Events RSS links -->
    <link rel="alternate" type="application/rss+xml" title="Colorado College News" href="https://www.coloradocollege.edu/newsevents/newsroom/cc-rss-news.html" />
    <link rel="alternate" type="application/rss+xml" title="Colorado College Events" href="https://www.coloradocollege.edu/newsevents/calendar/events-rss.html" />

    <!-- Bootstrap CSS -->
    <link rel="stylesheet" href="/global/css/2017/bootstrap.min.css">

    <!-- Google Fonts -->
    <link href="https://fonts.googleapis.com/css?family=Crimson+Pro:200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Crimson+Text:400,400i,700,700i|Montserrat:300,300i,400,700,700i&display=swap" rel="stylesheet"> 

    <!-- Font Awesome -->
    <!--<link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-9ralMzdK1QYsk4yBY680hmsb4/hJ98xK3w0TIaJ3ll4POWpWUYaA2bRjGGujGT8w" crossorigin="anonymous">-->
    <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.9.0/css/all.css" integrity="sha384-vlOMx0hKjUCl4WzuhIhSNZSm2yQCaf0mOU1hEDK/iztH3gU4v5NMmJln9273A6Jz" crossorigin="anonymous">
    <!--<script defer src="https://use.fontawesome.com/releases/v5.0.7/js/all.js"></script>-->
    <!--
    <script defer src="https://use.fontawesome.com/releases/v5.0.7/js/v4-shims.js"></script>
    -->
    <!-- Google Tag Manager **NOTE:can we put this in a js file? Can it go at the end of the page? -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WWT3NV');
    </script>
    <!-- // End Google Tag Manager -->

    <!-- CCbasecamp/Slate (Admission)**NOTE:can we put this in a js file? Can it go at the end of the page? -->
    <script async="async" src="https://ccbasecamp.coloradocollege.edu/ping"></script>

    <!-- GLOBAL CC-specific styles ONLY //////////////////////////////////////////////////////////////-->
    <link rel="stylesheet" href="/global/css/2017/typography.css">
    <link rel="stylesheet" href="/global/css/2017/colors.css?2">
    <link rel="stylesheet" href="/global/css/2017/cc-global-styles.css?7">
    <link rel="stylesheet" href="/global/css/2017/cc-emergency-banner.css?3">
    
    <!-- Typeahead -->
    <link rel="stylesheet" href="/global/css/2017/cc_typeahead.css">
    
    <link href="/global/css/print.css?1" type="text/css" rel="stylesheet" media="print">
    <!-- // END GLOBAL CC-specific styles ONLY //////////////////////////////////////////////////////////////-->
    
    <!--
    <script src="https://code.jquery.com/jquery-3.2.1.min.js" integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4=" crossorigin="anonymous"></script>
    <script src="https://code.jquery.com/jquery-migrate-3.0.0.min.js" integrity="sha256-JklDYODbg0X+8sPiKkcFURb5z7RvlNMIaE3RA2z97vw=" crossorigin="anonymous"></script>
    -->
    <script src="https://www.coloradocollege.edu/global/js/jquery-3.2.1.min.js"></script>
    <script src="https://www.coloradocollege.edu/global/js/jquery-migrate-3.0.0.min.js"></script>
    
        
    <meta name="google-site-verification" content="agaPfW-4ih90BZ6oZq62JKbdwAKwBZCE83gohDYICqc" />
<!-- // end head.vtl -->
      
      
  
    <link rel="stylesheet" href="/global/css/subsite-template-2018.css?3-4-2019">
   
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css?1" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js?1"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js" integrity="sha384-b/U6ypiBEHpOf/4+1nzFpr53nxSS+GLCkfwBdFNTxtclqqenISfwAzpKaMNFNmj4" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta/js/bootstrap.min.js" integrity="sha384-h0AbiXch4ZDo7tp9hKZ4TsHbi047NrKGLO3SEJAg45jXxnGIfYzk4Si90RDIqNm1" crossorigin="anonymous"></script>

    <script src="https://typeahead.js.org/releases/latest/typeahead.bundle.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js"></script>
    <script src="/global/js/plugins/bootstrap-4-subnavbar.js"></script>
    <script src="/global/js/2017/cc_typeahead.js"></script>
<script type="text/javascript" src="/global/js/plugins/jquery.fitvids.js?_=399508226"></script>
<script src="/global/js/subsite-template-2018.js?4"></script>
	<style type="text/css">
h3.cc-social{clear:both;}
.addthis_toolbox a{
 /* padding-right: 2px !important; */
}
.addthis_toolbox span{
  border-radius: 3px;
  margin-bottom: 5px;
}
ul#cc-sm-bullets {
	list-style: none;
	margin: 0;
	padding: 0;
}
#cc-sm-bullets li {
	background: transparent url() no-repeat scroll 0 0;
	padding: 6px 0 6px 36px;
	line-height: 1.3;
	margin: 0 0 .4em;
}
@media screen and (max-width:1600px){
   .cc-subsite-maincol .news-img-square {
      max-width: 360px;
   }
}
@media screen and (max-width:767px){
   .cc-subsite-maincol .news-img-square {
      max-width: 100%;
   }
}
header time {
    margin-bottom: 15px;
    display: block;
    font-style: italic;
}
</style>

    <meta name="showonmenu" content="no" />

<div style="display:none;">
   		      	
		   
			         				         		
   		       
	       <h4>Page Settings</h4>
        <li id="PSshowMenu" data-show-menu="yes">Show menu: true</li>
        <li>Use horizontal menu: true</li>
        <li id="PSsidebar" data-sidebar="yes">Show sidebar: right</li>
           
   </div>

</head>
<body class="cc-template-single-col-2018  ">
  
  
      
              
        
             <!-- Google Tag Manager (noscript) -->
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WWT3NV"
    height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <!-- Skip navigation link -->
    <a href="#content" class="sr-only sr-only-focusable">Skip to main content</a>

    <!-- main CC header/nav -->
    <div class="cc-header-nav fixed-top cc-txt-sans" role="banner">
    
<!-- Emergency notification banner -->
<!-- CCT 20201019170731 0 -->
      <!-- // END Emergency notification banner -->    
    
    <div class="container-fluid" id="cv19_alert" style="background:rgb(201,84,39);">
        <div class="container">
            <div class="row">
                <div class="col-12" style="padding: 10px; line-height: 16px;">
                <span style="color: #fff;"><strong>NOTE:</strong> Colorado College is responding to Coronavirus (COVID-19) developments. On-campus admission visits are canceled until further notice.   <strong><a href="https://www.coloradocollege.edu/coronavirus" style="text-decoration:underline;color: #fff;">See Coronavirus Updates &amp; Resources here.</a></strong></span>
                </div>
            </div>    
        </div>
    </div>
    <div class="container-fluid" id="antiracism_alert" style="background:rgb(95, 70, 95);">
        <div class="container">
            <div class="row">
                <div class="col-12" style="padding: 10px; line-height: 16px;">
                <span style="color: #fff;"><strong><a href="https://www.coloradocollege.edu/other/antiracism-initiative/" style="text-decoration:underline;color: #fff;">Our Work and Commitment Toward Becoming an Antiracist Institution</a></strong></span>
                </div>
            </div>    
        </div>
    </div>
    <style type="text/css">
        .cc-header-nav-min #cv19_alert, .cc-header-nav-min #antiracism_alert {
            display: none;
        }
    </style>
    
    
    
        <div class="container-fluid cc-bg-white">
            <div class="container cc-header-nav-top">
                <div class="row justify-content-between">
                    <div class="col-sm-6 col-lg-5 col-xl-6 cc-header-logo" role="heading" aria-level="1" aria-label="Colorado College">
                        <a href="/"><img src="/global/images/2017/cc-logo-large-2x.png" alt="Colorado College" class="cc-header-logo-img-gold" width="100%">
                            <img src="/global/images/2017/cc-logo-white-large-2x.png" alt="Colorado College" class="cc-header-logo-img-white" style="display: none;" width="100%"></a>
                    </div>
                    <div class="col-sm-6 col-lg-7 col-xl-6 col-xxl-5 cc-header-tools  d-none d-sm-block">
                        <div class="row  d-none d-md-block">
                            <div class="col-12 text-right pb-2" style="font-size: 15px;">
                                <a href="/ssi" class="cc-txt-black cc-txt-bold-sans" style="margin-right: 3px;"><span class="fas fa-sign-in-alt cc-txt-gold"></span> <span class="d-none d-lg-inline">Sign Into CC</span><span class="d-none d-md-inline d-lg-none">Sign In</span></a>
                                <a href="/basics/contact" class="cc-txt-black cc-txt-bold-sans d-none d-md-inline" style="margin-right: 3px;"><span class="fas fa-user cc-txt-gold"></span> <span class="d-none d-lg-inline">Campus Directory</span><span class="d-none d-md-inline d-lg-none">Directory</span></a> <a href="/home/a-z.html" class="cc-txt-black cc-txt-bold-sans d-none d-md-inline">
                                <span class="far fa-list-alt cc-txt-gold"></span> <span class="d-none d-md-inline">A-Z Index</span></a>
                            </div>
                        </div>

                        <div class="row justify-content-end no-gutters">
                            <div class="col-md-3 col-lg-4 col-xxl-5 cc-header-1874 d-none d-md-block">
                                <img src="/global/images/2017/cc-est-1874.svg" alt="Established in 1874">
                            </div>
                            <div class="col-md-9 col-lg-8 col-xxl-7">
                                <div class="input-group cc-header-srch" role="search">
                                    <form action="https://www.coloradocollege.edu/search" method="get" class="form-inline">
                                        <input type="text" class="form-control qa_search_query typeahead" placeholder="Search Colorado College" name="search" value="" title="search" autocomplete="off">
                                        <span class="input-group-btn">
                                            <button class="btn btn-default" type="submit" aria-label="Submit Search">
                                                <span class="fas fa-search" title="Search"></span>
                                            </button>
                                        </span>
                                    </form>
                                </div>
                            </div>

                        </div>

                        <div class="row cc-header-tools-lower no-gutters align-items-center d-none d-lg-block">
                            <div class="col-md-12 pl-20 text-right" role="navigation" aria-label="Other CC websites">
                                <a href="https://cctigers.com" class="cc-txt-black cc-txt-bold-sans">Athletics</a>
                                <span class="cc-txt-gold cc-txt-bold-sans">|</span>
                                <a href="https://fac.coloradocollege.edu" class="cc-txt-black cc-txt-bold-sans">Fine Arts Center</a>
                                <span class="cc-txt-gold cc-txt-bold-sans">|</span>
                                <a href="/library" class="cc-txt-black cc-txt-bold-sans">Tutt Library</a>
                                <span class="cc-txt-gold cc-txt-bold-sans">|</span>
                                <a href="https://www.krcc.org" class="cc-txt-black cc-txt-bold-sans">KRCC</a>
                            </div>

                        </div>

                    </div>
                </div>
            </div>
        </div>

        <div class="container-fluid cc-bg-gold">
            <div class="container cc-header-nav-bottom cc-bg-gold" role="navigation" aria-label="CC website navigation">
                <div class="row no-gutters">
                    <div class="col-md-8 col-lg-9">

                        <nav class="navbar navbar-expand-lg navbar-light">
                            <span class="cc-header-nav-sticky-logo"><a href="/"><img src="/global/images/2017/cc-logo-small-cconly-1x.png" alt="CC mini logo"></a></span>
                            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#CCmainNavbar" aria-controls="CCmainNavbar" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span> <span class="navbar-toggler-text">MENU</span></button>

                            <div class="collapse navbar-collapse" id="CCmainNavbar">
                                <div class="d-md-none cc-header-nav-menu-toolgroup">
                                    <a href="/admission/application" class="cc-txt-white cc-txt-bold-sans"><span class="fas fa-check cc-txt-gold"></span> APPLY</a>
                                    <a href="/admission/for-students/explore-campus" class="cc-txt-white cc-txt-bold-sans"><span class="fas fa-map-marker-alt cc-txt-gold"></span> VISIT</a>
                                </div>
                                <div class="d-sm-none cc-header-nav-menu-toolgroup">
                                    <a href="/search" class="cc-txt-white cc-txt-bold-sans"><span class="fas fa-search cc-txt-gold"></span> Search Colorado College</a>
                                </div>
                                <div class="d-lg-none cc-header-nav-menu-toolgroup">
                                    <a href="/ssi" class="cc-txt-white cc-txt-bold-sans"><span class="fas fa-sign-in-alt cc-txt-gold"></span> <span class="">Sign Into CC</span></a>
                                    <span class="cc-txt-black cc-txt-bold-sans"> | </span>
                                    <a href="/basics/contact" class="cc-txt-white cc-txt-bold-sans"><span class="fas fa-user cc-txt-gold"></span> <span class="">Campus Directory</span></a> <span class="cc-txt-black cc-txt-bold-sans"> | </span> <a href="/home/a-z.html" class="cc-txt-white cc-txt-bold-sans">
                                <span class="far fa-list-alt cc-txt-gold"></span> <span class="">A-Z Index</span></a>
                                </div>
                                <div class="d-lg-none cc-header-nav-menu-toolgroup">
                                    <a href="https://cctigers.com" class="cc-txt-white cc-txt-bold-sans">Athletics</a>
                                    <span class="cc-txt-gold cc-txt-bold-sans">|</span>
                                    <a href="https://fac.coloradocollege.edu" class="cc-txt-white cc-txt-bold-sans">Fine Arts Center</a>
                                    <span class="cc-txt-gold cc-txt-bold-sans">|</span>
                                    <a href="/library" class="cc-txt-white cc-txt-bold-sans">Tutt Library</a>
                                    <span class="cc-txt-gold cc-txt-bold-sans">|</span>
                                    <a href="https://www.krcc.org" class="cc-txt-white cc-txt-bold-sans">KRCC</a>
                                </div>

                                <ul class="navbar-nav mr-auto">
                                    <li class="nav-item dropdown">
                                        <a href="#" role="button" class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="dropdown01" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">About CC</a>
                                        <div role="menu" class="dropdown-menu" aria-labelledby="dropdown01">
                                            <a class="dropdown-item" href="/basics/welcome">Welcome</a>
                                            <a class="dropdown-item" href="/basics/blockplan">The Block Plan</a>
                                            <a class="dropdown-item" href="/basics/welcome/diversity/">Diversity at CC</a>
                                            <a class="dropdown-item" href="/basics/aftercc">Success After Graduation</a>
                                            <a class="dropdown-item" href="/us/planning">Strategic Plan</a>
                                            <a class="dropdown-item" href="/basics/campus/map">Campus Map</a>
                                        </div>
                                    </li>
                                    <li class="nav-item dropdown">
                                        <a href="#" role="button" class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="dropdown02" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Admission &amp; Aid</a>
                                        <div role="menu" class="dropdown-menu" aria-labelledby="dropdown02">
                                            <a class="dropdown-item" href="/admission">Office of Admission</a>
                                            <a class="dropdown-item" href="/admission/financialaid">Office of Financial Aid</a>
                                            <a class="dropdown-item" href="https://ccbasecamp.coloradocollege.edu/register/signup">Request Information</a>
                                            <a class="dropdown-item" href="/admission/for-students/explore-campus">Virtual Opportunities</a>
                                            <a class="dropdown-item" href="/admission/for-students/start-my-app/index.html">Start My App / Applicant Portal</a>
                                            <a class="dropdown-item" href="/newstudents">CC Bound</a>
                                        </div>
                                    </li>
                                    <li class="nav-item dropdown">
                                        <a href="#" role="button" class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="dropdown03" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Academics</a>
                                        <div role="menu" class="dropdown-menu" aria-labelledby="dropdown03">
                                            <a class="dropdown-item" href="/academics/curriculum" aria-label="Overview of Academics">The Curriculum</a>
                                            <a class="dropdown-item" href="/basics/welcome/leadership/policies/all-college-degree-requirements-policy">Academic Requirements</a>
                                            <a class="dropdown-item" href="/academics/dept/majors">Majors &amp; Minors</a>
                                            <a class="dropdown-item" href="/academics/dept/">Departments &amp; Programs</a>
                                            <a class="dropdown-item" href="/academics/faculty">Faculty</a>
                                            <a class="dropdown-item" href="/offices/globalandfieldstudy/">Global Education &amp; Field Study</a>
                                            <a class="dropdown-item" href="/library">Tutt Library</a>
                                        </div>
                                    </li>
                                    <li class="nav-item dropdown">
                                        <a href="#" role="button" class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="dropdown04" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Campus Life</a>
                                        <div role="menu" class="dropdown-menu" aria-labelledby="dropdown04">
                                            <a class="dropdown-item" href="/offices/studentlife">Student Life</a>
                                            <a class="dropdown-item" href="/lifeatcc/athletics">Athletics &amp; Recreation</a>
                                                                                        <a class="dropdown-item" href="https://coloradocollege.cafebonappetit.com/" target="_blank">Dining</a>
                                            <a class="dropdown-item" href="/offices/campusactivities/">Campus Activities</a>
                                            <a class="dropdown-item" href="/offices/outdooreducation">Outdoor Education</a>
                                            <a class="dropdown-item" href="/admission/financialaid/studentemployment">Student Employment</a>
                                            <a class="dropdown-item" href="/offices/careercenter">Career Center</a>
                                            <a class="dropdown-item" href="/lifeatcc/support">Support Services</a>
                                        </div>
                                    </li>
                                    <li class="nav-item dropdown">
                                        <a href="#" role="button" class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="dropdown05" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News &amp; Events</a>
                                        <div role="menu" class="dropdown-menu" aria-labelledby="dropdown05">
                                            <a class="dropdown-item" href="/newsevents/stories.html">CC Stories</a>
                                            <a class="dropdown-item" href="/newsevents/calendar">Campus Event Calendar</a>
                                            <a class="dropdown-item" href="/academics/curriculum/calendar/">Academic Calendar</a>
                                            <a class="dropdown-item" href="/commencement">Commencement</a>
                                                                                    </div>
                                    </li>
                                    <!--
                                    <li class="nav-item">
                                        <a class="nav-link cc-txt-black cc-txt-bold-sans" href="/us/giving">Giving &amp; Connecting</a>
                                    </li>
                                    -->
                                    <li class="nav-item dropdown">
                                        <a href="#" role="button" class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="dropdown06" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Giving &amp; Connecting</a>
                                        <div role="menu" class="dropdown-menu" aria-labelledby="dropdown06">
                                            <a class="dropdown-item" href="/us/giving">Giving to CC</a>
                                            <a class="dropdown-item" href="/us/alumni">Alumni</a>
                                            <a class="dropdown-item" href="/us/parents">Parents & Families</a>
                                        </div>
                                    </li>
                                    
                                    
                                </ul>

                            </div>

                        </nav>

                    </div>
                    <div class="d-none d-md-block col-md-4 col-lg-3 text-right cc-header-apply-visit">
                        <a href="/admission/application/instructions/" role="button" class="btn btn-outline-secondary cc-txt-black cc-txt-bold-sans text-uppercase"><span class="fas fa-check cc-txt-white"></span> Apply</a>
                        <a href="/admission/for-students/explore-campus" class="btn btn-outline-secondary cc-txt-black cc-txt-bold-sans text-uppercase ml-2" role="button"><span class="fas fa-map-marker-alt cc-txt-white"></span> Visit</a>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- // END main CC header/nav -->
      
      
  
    
  
      
              
        
                              

      
      
  
  
<div id="content">
    <a name="content_top"></a>
    
    <!-- .cc-subsite-head -->
          
  
      
              
        
          


    <!-- current=<a href='/newsevents' title='News & Events'>News & Events</a> -->
      
<div class="cc-subsite-head container-fluid cc-bg-black">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                                <h1><a href="/newsevents">News & Events</a></h1>
                            </div>
        </div>
                <div class="row">
          <div class="col-md-12">
                              <nav class="cc-subnavbar cc-subnavbar-horizontal navbar navbar-expand-lg navbar-dark cc-txt-sans">
                      <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#subNavbar" aria-controls="subNavbar" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span> <span class="navbar-toggler-text">News & Events Menu</span></button>
          
      
    
                  
        
  <!-- New Navigation Macro navTool - v1 -->
  <div class="collapse navbar-collapse" id="subNavbar">
    <ul class="navbar-nav mr-auto">
            <li id="newseventsnewsroom" class="nav-item dropdown cc-active">
                          <a class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="newseventsnewsroom-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Newsroom</a>
            <div class="dropdown-menu" aria-labelledby="newseventsnewsroom-1">
                                                                    <a class="dropdown-item " href="/newsevents/newsroom/inthenews">CC in the News</a>
                                                                                                                      <a class="dropdown-item dropdown-toggle " id="newseventsnewsroom-2-2" href="#">For the Media</a>
                    <ul class="dropdown-menu" aria-labelledby="newseventsnewsroom-2-2">
                                                                    <li><a class="dropdown-item " href="/newsevents/newsroom/forthemedia/releases">News Releases</a></li>
                                                                                                                      <li><a class="dropdown-item " href="/newsevents/newsroom/forthemedia/index.html">For the Media</a></li>
                                                        </ul>
                                                                                                                      <a class="dropdown-item " href="/newsevents/newsroom/awards"> Student and Alumni Awards</a>
                                                                                                                      <a class="dropdown-item " href="/newsevents/newsroom/localnews">Local News Links</a>
                                                                                                                      <a class="dropdown-item " href="/newsevents/newsroom/archive">News Archive</a>
                                                        </div>
              </li>
            <li id="newseventscalendar" class="nav-item dropdown ">
                        <a class="nav-link cc-text-black cc-txt-bold-sans" id="newseventscalendar-2" href="/newsevents/calendar">Campus Calendar</a>
              </li>
            <li id="newseventspublications" class="nav-item dropdown ">
                        <a class="nav-link cc-text-black cc-txt-bold-sans" id="newseventspublications-3" href="/newsevents/publications">Publications</a>
              </li>
            <li id="newseventssubmit" class="nav-item dropdown ">
                          <a class="nav-link dropdown-toggle cc-txt-black cc-txt-bold-sans" id="newseventssubmit-4" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Submit Stories & Events</a>
            <div class="dropdown-menu" aria-labelledby="newseventssubmit-4">
                                                                    <a class="dropdown-item " href="/newsevents/submit/share-news.html">Share Your News</a>
                                                        </div>
              </li>
          </ul>
  </div>

    
          </nav>
                    </div>
        </div>
            </div>
</div>
      
      
  
          <!-- // END .cc-subsite-head mod -->
    
           		 <div class="cc-hero container-fluid">
  <div class="cc-hero-inner">
   </div>
</div>
 
       
                <div class="container cc-subsite-content-sidebarright">
          <div class="row">
            <div class="col-lg-8 cc-subsite-maincol">
                  
  
      
              
        
          <!-- folderURL=/newsevents/newsroom -->
    <!-- current=<a href='/newsevents' title='News & Events'>News & Events</a> -->
      <nav class="cc-txt-sans cc-txt-white breadcrumb cc-subsite-breadcrumb">
    <a href="/" class="breadcrumb-item cc-txt-gold">CC Home</a>
          <!--page inode: -->
            <!-- url=/newsevents/newsroom/detail.html -->
      <!-- href=/newsevents -->
                  <span class="breadcrumb-item active cc-txt-white">News & Events</span>
                        <!--page inode:134be857-c0f9-4fdf-91a6-b7f2eef2c223 -->
            <!-- url=/newsevents/newsroom/detail.html -->
      <!-- href=/newsevents/newsroom -->
                  <a class="breadcrumb-item cc-txt-gold" href="/newsevents/newsroom">Newsroom</a>
                  </nav>

      
      
  
                  <h1 class="cc-subsite-pagetitle">Casey Schuller Jordan ('16) Earns Ed.M. and Joins College of the Atlantic</h1>
                <div class="row">
                                   		     	
		   
			         				         		
   		       
	    <div id="news">
  
  
      
              
        
          <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=30107174485";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">
  #content figure.with-photo{margin-left:-1.2em;margin-right: 1.2em;}
</style>
<!-- for twitter card --> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@coloradocollege">
<meta name="twitter:creator" content="@coloradocollege">


    
  
    
  <div itemscope itemtype="http://schema.org/NewsArticle" class="col-md-12">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.coloradocollege.edu/global/images/templates/text/cclogovertical.png">
      <meta itemprop="width" content="1200">
      <meta itemprop="height" content="630">
    </div>
    <meta itemprop="name" content="Colorado College">
  </div>
  <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.coloradocollege.edu/newsevents/newsroom/casey-schuller-jordan-16-earns-ed-m-and-joins-college-of-the-atlantic" />
  		  <header>
            <meta name="twitter:title" content="Casey Schuller Jordan ('16) Earns Ed.M. and Joins College of the Atlantic">
    <time datetime="2011-03-30">Published on October 18, 2020</time>
    <meta itemprop="datePublished" content="2020-10-18">
    <meta itemprop="author" content="Colorado College">
  </header>

    
  <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <!-- /assets/8/6/86ce5578-390c-4caa-9f6f-8549dd9d5711/fileAsset/14Schuller.jpg -->
              <a href="/contentAsset/image/387dd0fc-1757-4a0f-9076-965cec00e354/fileAsset/filter/Resize/resize_w/700/14Schuller.jpg" class="lightbox">
        <figure class="with-photo inline-left">
      <img alt="Casey Schuller Jordan ('16) Earns Ed.M. and Joins College of the Atlantic" class="photo inline-left news-img-square" src="/contentAsset/image/387dd0fc-1757-4a0f-9076-965cec00e354/fileAsset/filter/Resize,Jpeg/resize_w/500/14Schuller.jpg">
      <meta name="twitter:card" content="summary">
      <meta name="twitter:image" content="http://www.coloradocollege.edu/contentAsset/image/387dd0fc-1757-4a0f-9076-965cec00e354/fileAsset/filter/Resize,Jpeg/resize_w/700/14Schuller.jpg.jpg">
      <meta name="twitter:image:alt" content="Casey Schuller Jordan ('16) Earns Ed.M. and Joins College of the Atlantic">
      <meta itemprop="url" content="http://www.coloradocollege.edu/contentAsset/image/387dd0fc-1757-4a0f-9076-965cec00e354/fileAsset/filter/Resize/resize_w/260">
      <meta itemprop="width" content="260">
      <meta itemprop="height" content="260">
    </figure>
        </a>
        </div>

  
      
    
      <div itemprop="articleBody"><p>Feminist &amp; Gender Studies is proud to announce <a href="https://www.coa.edu/live/profiles/4128-casey-schuller-jordan/templates/details/staff.php" target="_blank">Casey Schuller Jordan</a> (Sociology major and Feminist &amp; Gender Studies minor '16) recently earned an Ed.M. in Higher Education and Higher Education Administration from the <a href="https://www.gse.harvard.edu/" target="_blank">Harvard University Graduate School of Education</a> and joined the <a href="https://coa.edu/" target="_blank">College of the Atlantic</a>&nbsp;in Bar Harbor, ME as an Admissions Counselor for&nbsp;Connecticut, Rhode Island, New Hampshire, Vermont, the Mid-Atlantic, the Midwest, and the Southwest.</p>
<p>Since graduating from Colorado College, Casey has also worked as&nbsp;Assistant Dorm Head for the High School Boarding Program, Middle School Office Coordinator and Admission Visit Manager, and Volleyball Coach&nbsp;at <a href="https://www.athenian.org/" target="_blank">The Athenian School</a>&nbsp;in Danville, CA;&nbsp;Events Coordinator and Office Coordinator at <a href="https://www.campbeechcliff.org/" target="_blank">Camp Beech Cliff</a> in Mount Desert, ME; and&nbsp;and Graduate Student Intern in the Office of Global Services at <a href="https://www.northeastern.edu/" target="_blank">Northeastern University</a>.</p>
<p>Since 2013, she has also served as a founding member and member of the Board of Directors for the <a href="http://www.rumphiusfoundation.org/" target="_blank">Rumphius Foundation</a>, which seeks to "educate young people about sustainability and healthy living."</p>
<p>Last, but certainly not least, Casey happily married her partner Finn Jordan on August 1.</p>
<p>Congratulations, Casey! We are so proud to know you!</p></div>
    <meta name="twitter:description" content="Feminist &amp; Gender Studies is proud to announce Casey Schuller Jordan (Sociology major and Feminist &amp; Gender Studies minor '16) recently earned an Ed.M. in Higher Education and Higher Education Administration from the Harvard University Graduate School of Education and joined the College of the Atlantic&nbsp;in Bar Harbor, ME as an Admissions Counselor for&nbsp;Connecticut, Rhode Island, New Hampshire, Vermont, the Mid-Atlantic, the Midwest, and the Southwest.Since graduating from Colorado College, Casey has also worked as&nbsp;Assistant Dorm Head for the High School Boarding Program, Middle School Office Coordinator and Admission Visit Manager, and Volleyball Coach&nbsp;at The Athenian School&nbsp;in Danville, CA;&nbsp;Events Coordinator and Office Coordinator at Camp Beech Cliff in Mount Desert, ME; and&nbsp;and Graduate Student Intern in the Office of Global Services at Northeastern University.Since 2013, she has also served as a founding member and member of the Board of Directors for the Rumphius Foundation, which seeks to "educate young people about sustainability and healthy living."Last, but certainly not least, Casey happily married her partner Finn Jordan on August 1.Congratulations, Casey! We are so proud to know you!">
  
  
  
  <h3 class="cc-social">Share this story:</h3>
  <!-- AddThis Button BEGIN -->
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_pinterest_share"></a>
    <a class="addthis_button_tumblr"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_email"></a>
  </div>
  <script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a78a9040b919d7"></script>
  <!-- AddThis Button END -->

      <div class="tags">
      <p>View stories by tag:</p>
      <ul>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=athenian school">athenian school</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=camp beech cliff">camp beech cliff</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=casey schuller">casey schuller</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=casey schuller jordan">casey schuller jordan</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=college of the atlantic">college of the atlantic</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=feminist & gender studies">feminist & gender studies</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=harvard university">harvard university</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=northeastern university">northeastern university</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=rumphius foundation">rumphius foundation</a>
        </li>
                <li>
          <a href="/newsevents/newsroom/results.html?tag=sociology">sociology</a>
        </li>
              </ul>
      <span class="clear"></span>
    </div>
  </div>


<!--
<footer class="story">
  <h4>About Colorado College</h4>
  <p>Colorado College is a nationally prominent, four-year liberal arts college that was founded in Colorado  Springs in 1874. The college operates on the innovative  Block Plan, in which its 2,025 undergraduate students study one course at a time in intensive 3&frac12;-week segments. The college also offers a master of arts in teaching degree and unique summer programs.</p>
</footer>
-->
      
      
  
  </div>         
                   </div>
            </div>
            <div class="col-lg-4 cc-subsite-sidebar">
                                   		      	
		   
			         				         		
   		       
	    <aside class="contact">
	<h3>Talk to Us!</h3> 
	<p>
                     		<a href="mailto:Leslie.Weddell@ColoradoCollege.edu">Leslie Weddell</a><br> 
		College News Director<br/>
		(719) 389-6038<br>
       		<a href="/offices/communications/">Office of Communications</a>
	</p> 
</aside>            	
		   
			         				         		
   		       
	    <aside class="social-media">
<h3>CC Social Media</h3>
    <ul id="cc-sm-bullets">
		<li><span class="cc-social-widget-icon align-middle cc-txt-gold"><i class="fab fa-sm fa-facebook-square" aria-hidden="true"></i></span>
<span class="cc-social-widget-text align-middle">Check out <a href="http://facebook.com/coloradocollege" target="_blank">our Facebook</a> for all our announcements and goings on!</span>
		</li>
    	<li><span class="cc-social-widget-icon align-middle cc-txt-gold"><i class="fab fa-sm fa-twitter-square" aria-hidden="true"></i></span>
			<span class="cc-social-widget-text align-middle"><a href="http://twitter.com/coloradocollege" target="_blank">CC Twitter</a> - 1 Block & 280 characters at a time!</span>
		</li>        
		<li><span class="cc-social-widget-icon align-middle cc-txt-gold"><i class="fab fa-sm fa-instagram" aria-hidden="true"></i></span>
        <span class="cc-social-widget-text align-middle">Our gorgeous <a href="http://instagram.com/coloradocollege" target="_blank">Instagram</a> #NoFilter
		</li>
		<li><span class="cc-social-widget-icon align-middle cc-txt-gold"><i class="fab fa-sm fa-youtube-square" aria-hidden="true"></i></span>
<span class="cc-social-widget-text align-middle">Binge watch CC on <a href="http://youtube.com/coloradocollegeweb" target="_blank">YouTube</a></span>
		</li>
		<li><span class="cc-social-widget-icon align-middle cc-txt-gold"><i class="fas fa-sm fa-rss-square" aria-hidden="true"></i></span>
<span class="cc-social-widget-text align-middle">Stay informed with our <a href="http://www.coloradocollege.edu/newsevents/newsroom/cc-rss-news.dot">RSS</a> feed!</span>
	        </li>
	</ul>
   <p style="clear:both;"><a href="http://www.coloradocollege.edu/basics/contact/socialmedia/">More ways to connect.</a> Follow our tweeting, posting, filming, and more!</p>
</aside>

<style type="text/css">
#cc-sm-bullets .cc-social-widget-icon {
  float: left;
  font-size: 2.1rem;
  margin-left: -2.1rem; 
  margin-right: 10px;
}
</style>            	
		   
			         				         		
   		       
	      
  
      
              
        
            
  
      
              
        
          


      
      
  
  





  


  




<link rel="stylesheet" href="/global/css/2017/cc-stories.css">
<link rel="stylesheet" type="text/css" href="/global/css/2017/news-listing-small.css">
<div class="container cc-news-listing-widget">
  <div class="row">

          <aside class="recently">
                <a href="/newsevents/newsroom/cc-rss-news.html" class="rss-icon"><img src="/global/images/templates/bg/rss-small.png" alt="RSS"></a>
                
                  <h3>Recently</h3>
                      <ul>
                      		                          <li>
                                              <a href="/newsevents/newsroom/casey-schuller-jordan-16-earns-ed-m-and-joins-college-of-the-atlantic">
                            
                                                <em class="category">
                                    <!-- numCats = 1 -->
                                                                          Feminist & Gender Studies                                  </em>
                                <span>Casey Schuller Jordan ('16) Earns Ed.M. and Joins College of the Atlantic</span>
              <span class="clear"></span>
              </a>
            </li>
                      		                          <li>
                                              <a href="/newsevents/newsroom/friday-feature-catching-sight-of-thelma-and-louise-on-docuseek">
                            
                                                <em class="category">
                                    <!-- numCats = 1 -->
                                      Tutt Library                                                                      </em>
                                <span>Friday Feature: Catching Sight of Thelma and Louise on Docuseek</span>
              <span class="clear"></span>
              </a>
            </li>
                      		                          <li>
                                              <a href="/newsevents/newsroom/michael-sawyer-hosts-symposium-on-racial-justice-during-covid-19">
                            
                                                <em class="category">
                                    <!-- numCats = 1 -->
                                                                          Race, Ethnicity, and Migration Studies                                  </em>
                                <span>Michael Sawyer Hosts Symposium on Racial Justice During COVID-19</span>
              <span class="clear"></span>
              </a>
            </li>
                  </ul>
        
            </aside>
       </div>
</div>



      
      
  
           
               </div>
          </div>
        </div>
    
</div> <!-- end content -->


  
  
      
              
        
                  <!-- footer -->
        <footer class="cc-footer container-fluid">
            <div class="container">
                <div class="row  justify-content-between">
                    <div class="col-lg-4 order-lg-1 cc-footer-address">
                        <div class="row justify-content-center">
                            <div class="col-6 col-lg-5 cc-footer-seal">
                                <!-- cc seal here -->
                                <img src="/global/images/2017/cc-seal.svg" alt="Colorado College Seal" width="125">
                            </div>
                            <div class="col-6 col-lg-7">
                                <address>
                            14 East Cache la Poudre St.<br>
                            Colorado Springs, CO, 80903
                            </address>
                                <p>
                                    <a href="tel:1-719-389-6000" class="cc-txt-white"><span class="fas fa-mobile-alt cc-txt-gold" aria-hidden="true" title="CC Phone Number"></span> (719) 389-6000</a><br>
                                    <span class="cc-txt-bold-sans"><span class="fas fa-map-marker-alt cc-txt-gold" aria-hidden="true" title="Campus Map"></span> <a href="/basics/campus/map/" class="cc-txt-white">Map</a> <span class="cc-txt-white">&amp;</span> <a href="/basics/campus/directions/" class="cc-txt-white">Directions</a></span>
                                </p>
                            </div>
                        </div>
                    </div>
                    <!-- // END .cc-footer-address -->

                    <div class="col-lg-4 order-lg-3 col-xxl-3 cc-footer-links">
                        <div class="row justify-content-center">
                            <div class="d-none d-sm-block col-sm-2 d-md-none">

                            </div>
                            <div class="col-6 col-sm-4 col-md-6">
                                <a href="/us/students"><button type="button" class="btn btn-outline-secondary btn-block cc-bg-black cc-txt-gold cc-txt-bold-sans">
                                Students
                            </button></a>
                                <a href="/us/faculty"><button type="button" class="btn btn-outline-secondary btn-block cc-bg-black cc-txt-gold cc-txt-bold-sans">
                                Faculty &amp; Staff
                                </button></a>
                                <a href="/us/alumni"><button type="button" class="btn btn-outline-secondary btn-block cc-bg-black cc-txt-gold cc-txt-bold-sans">
                                Alumni
                                </button></a>
                                <a href="/us/parents"><button type="button" class="btn btn-outline-secondary btn-block cc-bg-black cc-txt-gold cc-txt-bold-sans">
                                Parents &amp; Families
                                </button></a>
                            </div>
                            <div class="col-6 col-sm-4 col-md-6">
                                <ul class="cc-txt-bold-sans">
                                    <li><a href="/offices/accessibilityresources/" class="cc-txt-white">Accessibility</a></li>
                                    <li><a href="/offices/campussafety/" class="cc-txt-white">Campus Safety</a></li>
                                    <li><a href="/other/heoa/" class="cc-txt-white">Consumer Info</a></li>
                                    <li><a href="/basics/welcome/diversity/" class="cc-txt-white">Diversity</a></li>
                                    <li><a href="/offices/humanresources/" class="cc-txt-white">Employment</a></li>
                                    <li><a href="/basics/welcome/leadership/policies/general-privacy-policy" class="cc-txt-white">Privacy Policy</a></li>
                                    <li><a href="/other/titleix/" class="cc-txt-white">Title IX</a></li>
                                </ul>
                            </div>
                            <div class="d-none d-sm-block col-sm-2 d-md-none">

                            </div>
                        </div>
                    </div>
                    <!-- // END .cc-footer-links -->

                    <div class="col-lg-4 order-lg-2  cc-footer-social">
                        <div class="row justify-content-center h-100">
                            <div class="cc-footer-mtn  h-100">
                                <a href="https://www.facebook.com/coloradocollege" aria-label="Colorado College on Facebook" class="cc-txt-white"><span class="fab fa-sm fa-facebook-square" aria-hidden="true" title=""></span></a>
                                <a href="https://twitter.com/coloradocollege" aria-label="@ColoradoCollege on Twitter" class="cc-txt-white"><span class="fab fa-sm fa-twitter-square" aria-hidden="true" title=""></span></a>
                                <a href="https://instagram.com/coloradocollege/" aria-label="Colorado College on Instagram" class="cc-txt-white"><span class="fab fa-sm fa-instagram" aria-hidden="true" title=""></span></a>
                                <a href="https://youtube.com/user/coloradocollegeweb" aria-label="Colorado College on YouTube" class="cc-txt-white"><span class="fab fa-sm fa-youtube-square" aria-hidden="true" title=""></span></a>
                                <a href="/newsevents/newsroom" aria-label="Colorado College News" class="cc-txt-white"><span class="fas fa-sm fa-rss-square" aria-hidden="true" title=""></span></a>
                                <a href="/socialmedia" aria-label="More Social Media" class="cc-txt-white"><span class="fas fa-sm fa-plus-square" aria-hidden="true" title=""></span></a>
                            </div>
                        </div>
                    </div>
                    <!-- // END .cc-footer-social -->

                </div>
            </div>
        </footer>




        <!-- // END footer -->
        
        <!--
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js" integrity="sha384-b/U6ypiBEHpOf/4+1nzFpr53nxSS+GLCkfwBdFNTxtclqqenISfwAzpKaMNFNmj4" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta/js/bootstrap.min.js" integrity="sha384-h0AbiXch4ZDo7tp9hKZ4TsHbi047NrKGLO3SEJAg45jXxnGIfYzk4Si90RDIqNm1" crossorigin="anonymous"></script>

    <script src="https://typeahead.js.org/releases/latest/typeahead.bundle.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js"></script>
    
    <script src="/global/js/2017/cc_typeahead.js"></script>
    -->
    <script>
        // shrinking top nav
        $(window).on('scroll load', function() {
            var navheight = $(".cc-header-logo").height();
            if ($(document).scrollTop() >= navheight) {
                $('.cc-header-nav').addClass('cc-header-nav-min');
            } else {
                $('.cc-header-nav').removeClass('cc-header-nav-min');
            }
        });
    </script>
      
      
  
  
</body>

</html>